Διαφορά μεταξύ των αναθεωρήσεων του "Linux/Προχωρημένα/Περιφερειακά/Διαδραστικοί"

(Λογισμικό για τους διαδραστικούς πίνακες)
Γραμμή 15: Γραμμή 15:
 
<br><br>
 
<br><br>
 
==Λογισμικό για τους διαδραστικούς πίνακες==
 
==Λογισμικό για τους διαδραστικούς πίνακες==
Εάν ο κατασκευαστής του λογισμικού δεν διαθέτει λογισμικό για το διαδραστικό πίνακα μπορείτε να εγκαταστήσετε το ΕΛ/ΛΑΚ {{Application|Open-Sankore}} διαθέσιμο [http://open-sankore.org/ εδώ]. Απαιτείται εγγραφή (registration) και στη συνέχεια "κατεβάζετε" και αποσυμπιέζετε το αρχείο Open-Sankore_Ubuntu_12.04_2.2.3_i386.zip. Η εγκατάσταση πραγματοποιείται με διπλό click στο αρχείο Open-Sankore_2.2.3_i386.deb.
+
Εάν ο κατασκευαστής του λογισμικού δεν διαθέτει λογισμικό για το διαδραστικό πίνακα μπορείτε να εγκαταστήσετε το ΕΛ/ΛΑΚ {{Application|Open-Sankore}} διαθέσιμο [http://open-sankore.org/ εδώ]. Απαιτείται εγγραφή (registration) και στη συνέχεια "κατεβάζετε" και αποσυμπιέζετε το αρχείο Open-Sankore_Ubuntu_12.04_2.2.3_i386.zip (Η διαθέσιμη έκδοση μπορεί να είναι μεγαλύτερη από την 2.2.3). Η εγκατάσταση πραγματοποιείται με διπλό click στο αρχείο Open-Sankore_2.2.3_i386.deb.
 +
 
 +
{Notice|Το συγκεκριμένο λογισμικό είναι διαθέσιμο και για MS-Windows}}

Αναθεώρηση της 14:27, 12 Φεβρουαρίου 2014

Οδηγοί για τους διαδραστικούς πίνακες

Η ομάδα της Τεχνικής Στήριξης έχει επικοινωνήσει με τους κατασκευαστές διαδραστικών πινάκων ώστε να υπάρχουν διαθέσιμοι οι οδηγοί (drivers) των διαδραστικών πινάκων και για Linux. Προς το παρόν υπάρχουν οδηγοί για τους ακόλουθους τύπους διαδραστικών:

* Traceboard TS-4080: Είναι συμβατός με το Ubuntu 12.04. Μπορείτε να κατεβάσετε τον driver από εδώ. Στη συνέχεια αφού κανετε αποσυμπίεση τα αρχεία, στο directory setup Πραγματοποιήστε την εγκατάσταση των οδηγών με την εντολή


Terminal.png sudo sh ./install




Info-32.pngΓια ρύθμιση (calibration) του διαδραστικού χρησιμοποιήστε την εφαρμογή  Εφαρμογές  Εργαλεία συστήματος  Calibracion 



* SMART σειρές 5xx & 6xx: Είναι συμβατοί με το Ubuntu 12.04. Μπορείτε να κατεβάσετε το λογισμικό του διαδραστικού και τον driver από εδώ. Επιλέξτε "Download Debian packages - plain files". Στη συνέχεια αφού κάνετε αποσυμπίεση τα αρχεία, επιλέξτε το .deb και πραγματοποιήστε την εγκατάσταση.

* ClassBoard TB480 ή TS4080: Αν και οι οδηγοί της εταιρίας υποστηρίζουν μόνο εκδόσεις Ubuntu 10.04 & 10.10, μπορείτε να χρησιμοποιήσετε τους οδηγούς του Traceboard TS-4080


Dialog-warning.pngΟι διαδραστικοί της εταιρίας MLS, μοντέλα MLS IQBoard, έχουν συμβατότητα μόνο με Ubuntu 10.10 και μάλιστα μόνο με συγκεκριμένες εκδόσεις του πυρήνα, πράγμα που σημαίνει ότι στην επόμενη αναβάθμιση του πυρήνα δεν θα υποστηρίζονται. Οι οδηγίες για τους οδηγούς και την εγκατάσταση για το Ubuntu 10.04 είναι διαθέσιμες εδώ στο Υποστήριξη και κατόπιν MLS IQBoard και FAQs/Πίνακες




Λογισμικό για τους διαδραστικούς πίνακες

Εάν ο κατασκευαστής του λογισμικού δεν διαθέτει λογισμικό για το διαδραστικό πίνακα μπορείτε να εγκαταστήσετε το ΕΛ/ΛΑΚ Open-Sankore διαθέσιμο εδώ. Απαιτείται εγγραφή (registration) και στη συνέχεια "κατεβάζετε" και αποσυμπιέζετε το αρχείο Open-Sankore_Ubuntu_12.04_2.2.3_i386.zip (Η διαθέσιμη έκδοση μπορεί να είναι μεγαλύτερη από την 2.2.3). Η εγκατάσταση πραγματοποιείται με διπλό click στο αρχείο Open-Sankore_2.2.3_i386.deb.

{Notice|Το συγκεκριμένο λογισμικό είναι διαθέσιμο και για MS-Windows}}