Linux/Προχωρημένα/Περιφερειακά/Διαδραστικοί

< Linux‎ | Προχωρημένα‎ | Περιφερειακά
Αναθεώρηση ως προς 15:11, 11 Φεβρουαρίου 2014 από τον Siahos (Συζήτηση | συνεισφορές) (Νέα σελίδα με 'Η ομάδα της Τεχνικής Στήριξης έχει επικοινωνήσει με τους κατασκευαστές διαδραστικών πινάκ...')
(διαφορά) ← Παλαιότερη αναθεώρηση | Τελευταία αναθεώρηση (διαφορά) | Νεότερη αναθεώρηση → (διαφορά)

Η ομάδα της Τεχνικής Στήριξης έχει επικοινωνήσει με τους κατασκευαστές διαδραστικών πινάκων ώστε να υπάρχουν διαθέσιμοι οι οδηγοί (drivers) των διαδραστικών πινάκων και για Linux. Προς το παρόν υπάρχουν οδηγοί για τους ακόλουθους τύπους διαδραστικών.

  • Traceboard TS4080: Είναι συμβατός με το Ubuntu 12.04. Μπορείτε να κατεβάσετε τον driver από εδώ. Στη συνέχεια αφού κανετε αποσυμπίεση τα αρχεία, στο directory setup Πραγματοποιήστε την εγκατάσταση των οδηγών με την εντολή
    Terminal.png sudo sh ./install


  • SMART σειρές 5xx & 6xx: Είναι συμβατές με το Ubuntu 12.04. Μπορείτε να κατεβάσετε το λογισμικό του διαδραστικού και τον driver από εδώ. Επιλέξτε "Download Debian packages - plain files". Στη συνέχεια αφού κάνετε αποσυμπίεση τα αρχεία, επιλέξτε το .deb και πραγματοποιήστε την εγκατάσταση.



Dialog-warning.pngΟι διαδραστικοί της εταιρίας MLS, μοντέλα MLS IQBoard, έχουν συμβατότητα μόνο με Ubuntu 10.10 και μάλιστα μόνο με συγκεκριμένες εκδόσεις του πυρήνα, πράγμα που σημαίνει ότι στην επόμενη αναβάθμιση του πυρήνα δεν θα υποστηρίζονται. Οι οδηγίες για τους οδηγούς και την εγκατάσταση για το Ubuntu 10.04 είναι διαθέσιμες εδώ στο Υποστήριξη και κατόπιν MLS IQBoard και FAQs/Πίνακες